Click or drag to resize

GH_AttributesTIsTooltipRegion Method

Determines whether a point is available for tooltip popups. By default, IsMenuRegion calls IsTooltipRegion(PointF).

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool IsTooltipRegion(
	PointF point
)

Parameters

point
Type: System.DrawingPointF
Point location to test.

Return Value

Type: Boolean

Implements

IGH_TooltipAwareObjectIsTooltipRegion(PointF)
See Also