Click or drag to resize

GH_ArchiveMessageViewer Class

Viewer/Browser that displays a list of archive messages.
Inheritance Hierarchy

Namespace:  GH_IO.UserInterface
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public class GH_ArchiveMessageViewer : Form

The GH_ArchiveMessageViewer type exposes the following members.

Constructors
  NameDescription
Public methodGH_ArchiveMessageViewer
Constructor.
Top
Methods
  NameDescription
Protected methodDispose
Clean up any resources being used.
(Overrides FormDispose(Boolean).)
Public methodSetArchive
Set a new archive. The messages in this archive will be displayed on the form.
Top
Extension Methods
See Also