Click or drag to resize

DataTreeTDuplicateT Delegate

Duplication delegate used in the copy constructor. Implementation should never throw exceptions.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate T DuplicateT(
	T original
)

Parameters

original
Type: T
Data to copy (might be null)

Return Value

Type: T
A duplicate of the original or null.
See Also