Click or drag to resize

GH_DigitScrollerBaseGH_MouseAction Enumeration

Enumerates the possible actions due to mouse-down mouse-move events.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_MouseAction
Members
  Member nameValueDescription
None0 No specific action.
SignDown1 Mouse down on sign symbol.
DigitDown2 Mouse down on scrolling digit.
DigitDrag3 Mouse move on scrolling digit.
RadixDown4 Mouse down on radix point.
RadixDrag5 Mouse move on radix point.
See Also