Click or drag to resize

GH_DigitScrollerEventArgs Class

Arguments passed via GH_digitScrollerBase.ValueChanged events.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Grasshopper.GUI.BaseGH_DigitScrollerEventArgs

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_DigitScrollerEventArgs : EventArgs

The GH_DigitScrollerEventArgs type exposes the following members.

Properties
  NameDescription
Public propertyIntermediate
Gets a value indicating whether the change was an intermediate one.
Public propertyScroller
Gets the instance of the scroller that raised the event.
Public propertyValue
Gets the new value of the slider. This value is cached, so even if the slider subsequently updates, this property remains constant.
Top
See Also