Click or drag to resize

GH_SliderGripDisplay Enumeration

Enumerates the possible slider grip displays.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_SliderGripDisplay
Members
  Member nameValueDescription
None0 No grip is drawn.
Numeric1 A single box containing the slider value is drawn.
Shape2 A constant shape grip is drawn (round for floating point, diamond for integers)
ShapeAndText3 Same as Shape, but text with the slider value is drawn besides the grip.
See Also