Click or drag to resize

GH_BorderTopology Enumeration

Enumerates all possble border types.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_BorderTopology
Members
  Member nameValueDescription
None-2 Unset value.
All-1 All possible types.
TopRight0 Corner border in the top right area of the box.
TopLeft1 Corner border in the top left area of the box.
BottomLeft2 Corner border in the bottom left area of the box.
BottomRight3 Corner border in the bottom right area of the box.
Top4 Edge border along the top area of the box.
Left5 Edge border along the left area of the box.
Bottom6 Edge border along the bottom area of the box.
Right7 Edge border along the right area of the box.
See Also