Click or drag to resize

GH_CanvasGH_ImageSettings Class

Settings class for high-resolution image output.
Inheritance Hierarchy
SystemObject
  Grasshopper.GUI.CanvasGH_CanvasGH_ImageSettings

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_ImageSettings

The GH_CanvasGH_ImageSettings type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyBackColour
Gets or sets the background colour to use for the high-resolution rendering.
Public propertyExtension
Gets or sets the image extension of the target image.
Public propertyFileName
Gets or sets the filename of the target image.
Public propertyFolder
Gets or sets the folder in which the target image will be saved.
Public propertyStatic memberTileSize
Gets the default tile size for high-resolution export. This is a constant value.
Public propertyZoom
Gets or sets the zoom at which to export the high-resolution image.
Top
See Also