Click or drag to resize

GH_DragDropFileAction Enumeration

Enumerates the possible actions for drag+drop loading ghx files.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_DragDropFileAction
Members
  Member nameValueDescription
None0 Indicates no action is defined.
Open1 Open the file(s) as a new document.
Examine2 Examine the file(s) using FileViewer.exe
Insert3 Insert the file(s) into the current document.
Group4 Insert the file(s) into the current document as separate groups.
Cluster5 Insert the file(s) into the current document as clusters.
See Also