Click or drag to resize

GH_NamedViewSmoothFrameEventHandler Delegate

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public delegate void SmoothFrameEventHandler(
	GH_NamedView sender,
	GH_Canvas canvas
)

Parameters

sender
Type: Grasshopper.GUI.CanvasGH_NamedView
canvas
Type: Grasshopper.GUI.CanvasGH_Canvas
See Also