Click or drag to resize

GH_ObjectResponse Enumeration

Lists the possible responses an object can give when confronted with a UI event.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_ObjectResponse
Members
  Member nameValueDescription
Ignore0 Event was ignored.
Capture1 Event caused the object to become active.
Release2 Object was active, but event caused object to become inactive.
Handled3 Something happened, but no capture is needed.
See Also