Click or drag to resize

GH_Orientation Enumeration

Enumerates possible alignments.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_Orientation
Members
  Member nameValueDescription
horizontal_center0 Text is drawn horizontally, centered in the middle of the context.
horizontal_near1 Text is drawn horizontally, aligned near to the context edge.
horizontal_far2 Text is drawn horizontally, aligned far from the context edge.
vertical_center10 Text is drawn vertically, centered in the middle of the context.
vertical_near11 Text is drawn vertically, aligned near to the context edge.
vertical_far12 Text is drawn vertically, aligned far from the context edge.
See Also