Click or drag to resize

GH_TagArtist_WirePainter Class

IGH_TagArtist implementation for drawing individual wires.
Inheritance Hierarchy
SystemObject
  Grasshopper.GUI.Canvas.TagArtistsGH_TagArtist
    Grasshopper.GUI.Canvas.TagArtistsGH_TagArtist_WirePainter

Namespace:  Grasshopper.GUI.Canvas.TagArtists
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_TagArtist_WirePainter : GH_TagArtist

The GH_TagArtist_WirePainter type exposes the following members.

Constructors
  NameDescription
Public methodGH_TagArtist_WirePainter
Initializes a new instance of the GH_TagArtist_WirePainter class
Top
Properties
  NameDescription
Public propertyStatic memberWirePainter_ID
Top
Methods
See Also