Click or drag to resize

IGH_FileDropTarget Interface

Implement this interface in your IGH_DocumentObject if you want to participate in Drag+Drop events.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public interface IGH_FileDropTarget

The IGH_FileDropTarget type exposes the following members.

Methods
  NameDescription
Public methodAcceptableFile
Gets a value indicating whether or not the path can be handled by the local object.
Public methodHandleDrop
Handle a file drop.
Top
See Also