Click or drag to resize

GH_PaletteSettings Class

Inheritance Hierarchy
SystemObject
  Grasshopper.GUI.ThemeGH_PaletteSettings

Namespace:  Grasshopper.GUI.Theme
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_PaletteSettings

The GH_PaletteSettings type exposes the following members.

Properties
  NameDescription
Public propertyErrorSelected
Gets or sets the palette style for selected Error palettes.
Public propertyErrorStandard
Gets or sets the palette style for unselected Error palettes.
Public propertyHiddenSelected
Gets or sets the palette style for selected Hidden palettes.
Public propertyHiddenStandard
Gets or sets the palette style for unselected Hidden palettes.
Public propertyLockedSelected
Gets or sets the palette style for selected Locked palettes.
Public propertyLockedStandard
Gets or sets the palette style for unselected Locked palettes.
Public propertyNormalSelected
Gets or sets the palette style for selected Normal palettes.
Public propertyNormalStandard
Gets or sets the palette style for unselected Normal palettes.
Public propertyWarningSelected
Gets or sets the palette style for selected Warning palettes.
Public propertyWarningStandard
Gets or sets the palette style for unselected Warning palettes.
Top
See Also