Click or drag to resize

GH_SimplificationMode Enumeration

Enumerates the possible data structure simplification modes.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_SimplificationMode
Members
  Member nameValueDescription
None0 Specifies no simplification is to take place.
CollapseLeadingOverlaps1 Only overlaps at the leading portion of paths will be simplified.
CollapseAllOverlaps2 Overlaps along the entire span of the paths will be simplified.
See Also