Click or drag to resize

GH_ExpressionString Class

Inheritance Hierarchy
SystemObject
  System.Collections.GenericListChar
    Grasshopper.Kernel.ExpressionsGH_ExpressionString

Namespace:  Grasshopper.Kernel.Expressions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_ExpressionString : List<char>

The GH_ExpressionString type exposes the following members.

Constructors
  NameDescription
Public methodGH_ExpressionString
Initializes a new instance of the GH_ExpressionString class
Top
Properties
  NameDescription
Public propertyChar
Public propertyNext
Public propertyPrev
Top
Methods
Fields
See Also