Click or drag to resize

GH_AssemblyFolderInfo Structure

Represents a folder from which GHA files are loaded.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct GH_AssemblyFolderInfo

The GH_AssemblyFolderInfo type exposes the following members.

Constructors
  NameDescription
Public methodGH_AssemblyFolderInfo
Initializes a new instance of the GH_AssemblyFolderInfo class
Top
Properties
  NameDescription
Public propertySearchOption
Gets the search option to use when looking for GHA files in this folder.
Top
Methods
Fields
  NameDescription
Public fieldFolder
The actual full path to the folder.
Public fieldType
Identifies the type of assembly folder.
Top
See Also