Click or drag to resize

GH_GuidConflictSolution Enumeration

Contains a list of all possible Assembly GUID conflict solutions

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_GuidConflictSolution
Members
  Member nameValueDescription
Unset0 Indicates there is no solution picked yet
Replace1 Replace the loaded proxy with the conflicting proxy
ReplaceAll2 Replace all loaded proxies with all conflicting proxies in the current assembly
Skip3 Skip the conflicting proxy
SkipAll4 Skip all conflicting proxies in the current assembly
See Also