Click or drag to resize

GH_CurveGH_CurveProxy Class

Proxy description of GH_Curve class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Curve
    Grasshopper.Kernel.TypesGH_CurveGH_CurveProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_CurveProxy : GH_GooProxy<GH_Curve>

The GH_CurveGH_CurveProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_CurveGH_CurveProxy
Initializes a new instance of the GH_CurveGH_CurveProxy class
Top
Properties
Methods
  NameDescription
Public methodConstruct (Overrides GH_GooProxyTConstruct.)
Public methodFromString (Overrides GH_GooProxyTFromString(String).)
Top
See Also