Click or drag to resize

GH_DifferentialSolver Enumeration

Enumerates all implemented differential samplers.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_DifferentialSolver
Members
  Member nameValueDescription
None0 Unset solver, always returns a zero-length tensor.
Euler1 Euler differential solver.
RungeKutta22 Runge-Kutta second order solver.
RungeKutta33 Runge-Kutta third order solver.
RungeKutta44 Runge-Kutta fourth order solver.
See Also