Click or drag to resize

GH_Interval2DGH_Interval2DProxy Class

Proxy description of GH_Interval class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Interval2D
    Grasshopper.Kernel.TypesGH_Interval2DGH_Interval2DProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_Interval2DProxy : GH_GooProxy<GH_Interval2D>

The GH_Interval2DGH_Interval2DProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_Interval2DGH_Interval2DProxy
Initializes a new instance of the GH_Interval2DGH_Interval2DProxy class
Top
Properties
Methods
  NameDescription
Top
See Also