Click or drag to resize

GH_LonLatCoordinate Class

Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_LonLatCoordinate

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_LonLatCoordinate : IGH_Goo

The GH_LonLatCoordinate type exposes the following members.

Constructors
  NameDescription
Public methodGH_LonLatCoordinate
Initializes a new instance of the GH_LonLatCoordinate class
Public methodGH_LonLatCoordinate(Double, Double)
Initializes a new instance of the GH_LonLatCoordinate class
Top
Properties
  NameDescription
Public propertyIsValid
Public propertyIsValidWhyNot
Public propertyLatitude
Gets or sets the longitude (in degrees) of the location.
Public propertyLongitude
Gets or sets the longitude (in degrees) of the location.
Public propertySphereUParameter
Gets the spherical U parameter.
Public propertySphereVParameter
Gets the spherical V parameter.
Public propertyTypeDescription
Public propertyTypeName
Top
Methods
See Also