Click or drag to resize

GH_MeshFaceGH_MeshFaceProxy Class

Proxy description of GH_MeshFace class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_MeshFace
    Grasshopper.Kernel.TypesGH_MeshFaceGH_MeshFaceProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_MeshFaceProxy : GH_GooProxy<GH_MeshFace>

The GH_MeshFaceGH_MeshFaceProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_MeshFaceGH_MeshFaceProxy
Initializes a new instance of the GH_MeshFaceGH_MeshFaceProxy class
Top
Properties
Methods
  NameDescription
Top
See Also