Click or drag to resize

GH_PlaneGH_PlaneProxy Class

Proxy description of GH_Plane class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Plane
    Grasshopper.Kernel.TypesGH_PlaneGH_PlaneProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_PlaneProxy : GH_GooProxy<GH_Plane>

The GH_PlaneGH_PlaneProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_PlaneGH_PlaneProxy
Initializes a new instance of the GH_PlaneGH_PlaneProxy class
Top
Properties
Methods
  NameDescription
Public methodConstruct (Overrides GH_GooProxyTConstruct.)
Top
See Also