Click or drag to resize

GH_VectorGH_VectorProxy Class

Proxy description of GH_Vector class. This class is used by the Generic Multivalue interfaces.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.TypesGH_GooProxyGH_Vector
    Grasshopper.Kernel.TypesGH_VectorGH_VectorProxy

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_VectorProxy : GH_GooProxy<GH_Vector>

The GH_VectorGH_VectorProxy type exposes the following members.

Constructors
  NameDescription
Public methodGH_VectorGH_VectorProxy
Initializes a new instance of the GH_VectorGH_VectorProxy class
Top
Properties
Methods
  NameDescription
Public methodConstruct (Overrides GH_GooProxyTConstruct.)
Public methodFromString (Overrides GH_GooProxyTFromString(String).)
Public methodToString (Overrides GH_GooProxyTToString.)
Top
See Also