Click or drag to resize

Generic Class

Implements a generic matrix transformation.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.Types.TransformsGeneric

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Generic : ITransform

The Generic type exposes the following members.

Constructors
  NameDescription
Public methodGeneric
Initializes a new instance of the Generic class
Public methodGeneric(Transform)
Initializes a new instance of the Generic class
Top
Properties
  NameDescription
Public propertyName
Public propertyTransform
Top
Methods
See Also