Click or drag to resize

Projection Class

Implements a projection transformation.
Inheritance Hierarchy
SystemObject
  Grasshopper.Kernel.Types.TransformsProjection

Namespace:  Grasshopper.Kernel.Types.Transforms
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Projection : ITransform

The Projection type exposes the following members.

Constructors
  NameDescription
Public methodProjection
Initializes a new instance of the Projection class
Public methodProjection(Plane)
Initializes a new instance of the Projection class
Top
Properties
  NameDescription
Public propertyName
Public propertyProjectionPlane
Top
Methods
See Also