Click or drag to resize

UVInterval Structure

UVInterval data type. Do not confuse this with GH_Interval2D.

Namespace:  Grasshopper.Kernel.Types
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public struct UVInterval

The UVInterval type exposes the following members.

Constructors
  NameDescription
Public methodUVInterval
Initializes a new instance of the UVInterval class
Top
Properties
  NameDescription
Public propertyIsValid
Gets a value indicating whether or not this UVInterval is valid.
Public propertyU
Gets or sets the U interval.
Public propertyU0
Gets or sets the T0 value of the U domain.
Public propertyU1
Gets or sets the T1 value of the U domain.
Public propertyV
Gets or sets the V interval.
Public propertyV0
Gets or sets the T0 value of the V domain.
Public propertyV1
Gets or sets the T1 value of the V domain.
Top
See Also