Click or drag to resize

GH_LayoutAction Class

Records a single object layout event. Useful for tracking object resizes.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_LayoutAction : GH_ObjectUndoAction

The GH_LayoutAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_LayoutAction
Initializes a new instance of the GH_LayoutAction class
Top
Properties
  NameDescription
Top
Methods
See Also