Click or drag to resize

GH_LockedAction Class

Records a single object Enabled event.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_LockedAction : GH_ObjectUndoAction

The GH_LockedAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_LockedAction
Initializes a new instance of the GH_LockedAction class
Top
Properties
  NameDescription
Public propertyExpiresSolution (Overrides GH_UndoActionExpiresSolution.)
Top
Methods
See Also