Click or drag to resize

GH_NickNameAction Class

Records a single object NickName and IconDisplayMode event.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_NickNameAction : GH_ObjectUndoAction

The GH_NickNameAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_NickNameAction
Initializes a new instance of the GH_NickNameAction class
Top
Properties
  NameDescription
Top
Methods
See Also