Click or drag to resize

GH_RemoveStateAction Class

Record the removal of a single solution state from a document.
Inheritance Hierarchy

Namespace:  Grasshopper.Kernel.Undo.Actions
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class GH_RemoveStateAction : GH_ArchivedUndoAction

The GH_RemoveStateAction type exposes the following members.

Constructors
  NameDescription
Public methodGH_RemoveStateAction
Initializes a new instance of the GH_RemoveStateAction class
Top
Properties
  NameDescription
Top
Methods
Fields
  NameDescription
Top
See Also