IsFullScreen

Verifies that Rhino is running in full screen mode.

Use the FullScreen command to fill the monitor screen with the viewports, hide menus, status bar, toolbars, command prompt, and windows title bar.

Syntax

Rhino.IsFullScreen ()

Parameters

None.

Returns

Boolean

True if Rhino is running full screen, false otherwise.

Example

Rhino.Print Rhino.IsFullScreen

Also See

InCommand