CleanUpPolyCurve

Clean up polycurve curve object by removing any nesting of polycurves.

Syntax

Rhino.CleanUpPolyCurve (strObject)

Parameters

strObject

Required.  String.  The object's identifier.

Returns

Boolean

True if successful, False otherwise.

Null

If not successful, or on error.

Example

Dim strObject

strObject = Rhino.GetObject("Select polycurve")

If Rhino.IsPolyCurve(strObject) Then

Rhino.CleanUpPolyCurve strObject

End If

Also See

IsPolyCurve