EnableModelSpaceHatchScale

Enables or disables model space hatch scaling.

Syntax

Rhino.EnableModelSpaceHatchScale ([blnEnable])

Parameters

blnEnable

Optional.  Boolean.  The enabled state.

Returns

Number

If blnEnable is not specified, the current enabled state.

Number

If blnEnable is specified, the previous enabled state.

Null

If not successful, or on error.

Example

If False = Rhino.EnableModelSpaceHatchScale Then

  Call Rhino.EnableModelSpaceHatchScale(True)

End If

Also See

EnableModelSpaceTextScale

ModelSpaceHatchScale

ModelSpaceLinetypeScale

ModelSpaceTextScale