EnableModelSpaceTextScale

Enables or disables model space text scaling.

Syntax

Rhino.EnableModelSpaceTextScale ([blnEnable])

Parameters

blnEnable

Optional.  Boolean.  The enabled state.

Returns

Number

If blnEnable is not specified, the current enabled state.

Number

If blnEnable is specified, the previous enabled state.

Null

If not successful, or on error.

Example

If False = Rhino.EnableModelSpaceTextScale Then

  Call Rhino.EnableModelSpaceTextScale(True)

End If

Also See

EnableModelSpaceHatchScale

ModelSpaceHatchScale

ModelSpaceLinetypeScale

ModelSpaceTextScale