ModelSpaceTextScale

Returns or sets the model space text scale factor.  

Syntax

Rhino.ModelSpaceTextScale ([dblScale])

Parameters

dblScale

Optional.  Number.  The scale factor.

Returns

Number

If dblScale is not specified, the current scale factor.

Number

If dblScale is specified, the previous scale factor.

Null

If not successful, or on error.

Example

If 1.0 <> Rhino.ModelSpaceTextScale Then

  Call Rhino.ModelSpaceTextScale(1.0)

End If

Also See

EnableModelSpaceHatchScale

EnableModelSpaceTextScale

ModelSpaceHatchScale

ModelSpaceLinetypeScale