RhinoListTSort Method (Double) |
Sort this list based on a list of numeric keys of equal length.
The keys array will not be altered.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntaxpublic void Sort(
double[] keys
)
Public Sub Sort (
keys As Double()
)
Parameters
- keys
- Type: SystemDouble
Numeric keys to sort with.
RemarksThis function does not exist on the DotNET List class.
David thought it was a good idea.
See Also