RhinoListTSort Method (Int32) |
Sort this list based on a list of numeric keys of equal length.
The keys array will not be altered.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntaxpublic void Sort(
int[] keys
)
Public Sub Sort (
keys As Integer()
)
Parameters
- keys
- Type: SystemInt32
Numeric keys to sort with.
RemarksThis function does not exist on the DotNET List class.
David thought it was a good idea.
See Also