Click or drag to resize

ColorRGBA Constructor (Double, Double, Double)

Initializes a new instance of the ColorRGBA class

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public ColorRGBA(
	double red,
	double green,
	double blue
)

Parameters

red
Type: SystemDouble

[Missing <param name="red"/> documentation for "M:Rhino.Display.ColorRGBA.#ctor(System.Double,System.Double,System.Double)"]

green
Type: SystemDouble

[Missing <param name="green"/> documentation for "M:Rhino.Display.ColorRGBA.#ctor(System.Double,System.Double,System.Double)"]

blue
Type: SystemDouble

[Missing <param name="blue"/> documentation for "M:Rhino.Display.ColorRGBA.#ctor(System.Double,System.Double,System.Double)"]

See Also