GetBaseClassAddOptionColor Method (LocalizeStringPair, OptionColor) |
Add a command line option to get colors and automatically save the value.
Namespace:
Rhino.Input.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntaxpublic int AddOptionColor(
LocalizeStringPair optionName,
ref OptionColor colorValue
)
Public Function AddOptionColor (
optionName As LocalizeStringPair,
ByRef colorValue As OptionColor
) As Integer
Parameters
- optionName
- Type: Rhino.UILocalizeStringPair
option description - colorValue
- Type: Rhino.Input.CustomOptionColor
The current color value.
Return Value
Type:
Int32option index value (>0) or 0 if option cannot be added.
See Also