Click or drag to resize

GetBaseClassAddOptionColor Method (String, OptionColor)

Add a command line option to get colors and automatically save the value.

Namespace:  Rhino.Input.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int AddOptionColor(
	string englishName,
	ref OptionColor colorValue
)

Parameters

englishName
Type: SystemString
option description
colorValue
Type: Rhino.Input.CustomOptionColor
The current color value.

Return Value

Type: Int32
option index value (>0) or 0 if option cannot be added.
See Also