RhinoCommon API
RhinoCommon API
Namespaces
Rhino
RhinoDoc Class
RhinoDoc Methods
AddCustomUndoEvent Method
AdjustModelUnitSystem Method
AdjustPageUnitSystem Method
BeginUndoRecord Method
ClearRedoRecords Method
ClearUndoRecords Method
Create Method
CreateDefaultAttributes Method
CreateHeadless Method
Dispose Method
EndUndoRecord Method
Equals Method
Export Method
ExportSelected Method
ExtractPreviewImage Method
Finalize Method
FindFile Method
FromFilePath Method
FromId Method
FromRuntimeSerialNumber Method
GetAnalysisMeshingParameters Method
GetCurrentMeshingParameters Method
GetCustomUnitSystem Method
GetEmbeddedFilesList Method
GetGumballPlane Method
GetHashCode Method
GetMeshingParameters Method
GetRenderPrimitiveList Method
GetRenderPrimitives Method
GetUnitSystemName Method
Import Method
Open Method
OpenDocuments Method
OpenFile Method
OpenHeadless Method
ReadFile Method
ReadFileVersion Method
Redo Method
Save Method
SaveAs Method
SaveAsTemplate Method
SelectRenderContentInEditor Method
SetCustomMeshingParameters Method
SetCustomUnitSystem Method
SupportsRenderPrimitiveList Method
TryGetRenderPrimitiveBoundingBox Method
Undo Method
Write3dmFile Method
WriteFile Method
RhinoDoc
Redo Method
Redo the last action that was "undone"
Namespace:
Rhino
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since:
6.16
Syntax
C#
VB
Copy
public
bool
Redo
()
Public
Function
Redo
As
Boolean
Return Value
Type:
Boolean
true on success
See Also
Reference
RhinoDoc Class
Rhino Namespace
Rhino 7.26.23009.07000 (2023-01-09)
Copyright © 2009-2023 Robert McNeel & Associates
Report wishes and bugs at discourse.mcneel.com