ColorRGBA Methods |
The ColorRGBA type exposes the following members.
Name | Description | |
---|---|---|
![]() ![]() | ApplyGamma | |
![]() | BlendTo | |
![]() | CompareTo | |
![]() ![]() | CreateFromCMYK |
Create the nearest RGBA equivalent of a CMYK color.
|
![]() ![]() | CreateFromHSL |
Constructs the nearest RGBA equivalent of an HSV color.
|
![]() ![]() | CreateFromHSV |
Constructs the nearest RGBA equivalent of an HSL color.
|
![]() ![]() | CreateFromLAB |
Create the nearest RGBA equivalent of a LAB color.
|
![]() ![]() | CreateFromLCH |
Create the nearest RGBA equivalent of a LCH color.
|
![]() ![]() | CreateFromXYZ |
Create the nearest RGBA equivalent of an XYZ color.
|
![]() | EpsilonEquals |
Check that all values in other are within epsilon of the values in this
|
![]() | Equals(ColorRGBA) |
Determines whether the specified ColorRGBA has the same values as the present color.
|
![]() | Equals(Object) | (Overrides ValueTypeEquals(Object).) |
![]() | GetHashCode | (Overrides ValueTypeGetHashCode.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | ToString | (Overrides ValueTypeToString.) |
![]() | ToString(String, IFormatProvider) |