Click or drag to resize

SubDCreationOptionsConcaveCornerOption Enumeration

Defines how concave corners are treated.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public enum ConcaveCornerOption
Members
  Member nameValueDescription
Unset0The option is not set.
None1No concave coners. In general, this is the best choice.
AtMeshCorner2A concave subd corner will appear at input mesh boundary vertices where the corner angle >= MinimumConcaveCornerAngleRadians() and the number of edges the end at the vertex is >= MinimumConcaveCornerEdgeCount().
See Also