Click or drag to resize

SubDCreationOptionsConvexCornerOption Enumeration

Defines how convex corners are treated.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public enum ConvexCornerOption
Members
  Member nameValueDescription
Unset0The option is not set.
None1No convex coners.
AtMeshCorner2A convex subd corner will appear at input mesh boundary vertices where the corner angle <= MaximumConvexCornerAngleRadians() and the number of edges the end at the vertex is <= MaximumConvexCornerEdgeCount().
See Also