FileTypeList Class |
[Missing <summary> documentation for "T:Rhino.PlugIns.FileTypeList"]
Namespace: Rhino.PlugIns
The FileTypeList type exposes the following members.
Name | Description | |
---|---|---|
![]() | FileTypeList | Initializes a new instance of the FileTypeList class |
![]() | FileTypeList(String, String) | Initializes a new instance of the FileTypeList class |
![]() | FileTypeList(String, String, Boolean) | Initializes a new instance of the FileTypeList class |
Name | Description | |
---|---|---|
![]() | AddFileType(String, IEnumerableString) | |
![]() | AddFileType(String, String) | |
![]() | AddFileType(String, IEnumerableString, Boolean) | |
![]() | AddFileType(String, String, Boolean) | |
![]() | AddFileType(String, String, String) | |
![]() | AddFileType(String, String, String, Boolean) | |