Rhino C++ API
8.17
Main Page
Related Pages
Modules
Classes
Class List
Class Index
Class Hierarchy
Class Members
All
_
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
~
Functions
_
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
~
Variables
_
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
Typedefs
Enumerations
a
b
c
d
e
f
g
h
i
k
l
m
n
o
p
q
r
s
t
u
v
w
Enumerator
a
b
c
d
e
f
g
h
i
j
k
l
m
n
o
p
q
r
s
t
u
v
w
x
y
z
Related Functions
c
d
g
i
o
q
r
s
t
•
All
Classes
Namespaces
Functions
Variables
Typedefs
Enumerations
Enumerator
Friends
Modules
Pages
ON_LengthUnitName Member List
This is the complete list of members for
ON_LengthUnitName
, including all inherited members.
CompareLocaleIdUnitSystemName
(const ON_LengthUnitName &a, const ON_LengthUnitName &b)
ON_LengthUnitName
static
CompareUnitSystemLocaleIdName
(const ON_LengthUnitName &a, const ON_LengthUnitName &b)
ON_LengthUnitName
static
Create
(unsigned int locale_id, ON::LengthUnitSystem length_unit_system, bool bPlural)
ON_LengthUnitName
static
GetLengthUnitNameList
(size_t length_unit_list_capacity, class ON_LengthUnitName *length_unit_list)
ON_LengthUnitName
static
LengthUnit
() const
ON_LengthUnitName
LengthUnitAndNameAreSet
() const
ON_LengthUnitName
LengthUnitIsSet
() const
ON_LengthUnitName
LengthUnitIsSetOrNone
() const
ON_LengthUnitName
LengthUnitName
() const
ON_LengthUnitName
LengthUnitNameIsEmpty
() const
ON_LengthUnitName
LengthUnitNameIsNotEmpty
() const
ON_LengthUnitName
LengthUnitNameIsPlural
() const
ON_LengthUnitName
LengthUnitNameIsSingular
() const
ON_LengthUnitName
LocaleId
() const
ON_LengthUnitName
None
ON_LengthUnitName
static
ON_LengthUnitName
()=default
ON_LengthUnitName
ON_LengthUnitName
(const ON_LengthUnitName &)=default
ON_LengthUnitName
operator=
(const ON_LengthUnitName &)=default
ON_LengthUnitName
~ON_LengthUnitName
()=default
ON_LengthUnitName
Generated on Wed Mar 12 2025 13:56:24 for Rhino C++ API by
1.8.17