GH_ItemCreateFrom Method (BinaryReader) |
Creates a new instance of GH_Item and sets the fields from a reader object.
Namespace:
GH_IO.Types
Assembly:
GH_IO (in GH_IO.dll)
Syntax public static GH_Item CreateFrom(
BinaryReader reader
)
Public Shared Function CreateFrom (
reader As BinaryReader
) As GH_Item
Parameters
- reader
- Type: System.IOBinaryReader
Reader object that defines the field data.
Return Value
Type:
GH_ItemThe constructed and read item.
See Also